<!DOCTYPE html>
<html><head><meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE"><meta charset="UTF-8"><meta name="p:domain_verify" content="d133474ef83c995505298fe4e71d287d"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.rockcityfmradio.com/my-xml-rpc.php"><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_1331c7391892f767ddef9583f7927173.js"></script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-KB46656" defer></script><link rel="shortcut icon" href="https://www.rockcityfmradio.com/file_uploads/2020/04/rockcity32x32.png.webp"><link rel="apple-touch-icon-precomposed" href="https://www.rockcityfmradio.com/file_uploads/2020/04/rockcity57x57.png.webp"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.rockcityfmradio.com/file_uploads/2020/04/rockcity72x72.png.webp"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rockcityfmradio.com/file_uploads/2020/04/rockcity114x114.png.webp"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rockcityfmradio.com/file_uploads/2020/04/rockcity144x144.png.webp"><link rel="alternate" type="application/rss+xml" title="Rockcity 101.9 FM | Site Wide Activity RSS Feed" href="https://www.rockcityfmradio.com/programmes/activity/feed/"><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_30104d4a9f94176fa40f1657d46f30fe.js"></script><title>NMA Says 319 Doctors Tested Positive for Covid-19 &ndash; Rockcity 101.9 FM</title><meta name="description" content="Nigerian medical association (NMA) says 14 of its members had died of Covid-19 as at early this month in the course of their duties"><meta name="robots" content="index, follow"><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_43764992980c7df093700be415a7b95f.css' media='all' /><link rel="canonical" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"><meta property="og:locale" content="en_GB"><meta property="og:type" content="article"><meta property="og:title" content="NMA Says 319 Doctors Tested Positive for Covid-19 &ndash; Rockcity 101.9 FM"><meta property="og:description" content="Nigerian medical association (NMA) says 14 of its members had died of Covid-19 as at early this month in the course of their duties"><meta property="og:url" content="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"><meta property="og:site_name" content="Rockcity 101.9 FM"><meta property="article:publisher" content="https://www.facebook.com/RockCityFMRadio/"><meta property="article:published_time" content="2020-08-19T19:23:48+00:00"><meta property="article:modified_time" content="2020-08-19T20:09:16+00:00"><meta property="og:image" content="https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?fit=992%2C558&amp;ssl=1"><meta property="og:image:width" content="992"><meta property="og:image:height" content="558"><meta name="twitter:card" content="summary"><meta name="twitter:creator" content="@RockcityFM"><meta name="twitter:site" content="@RockcityFM"><script type="application/ld+json" class="yoast-schema-graph">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</script><meta name="geo.placename" content="Abeokuta"><meta name="geo.position" content="7.188482624273345;3.3522427734374904"><meta name="geo.region" content="Nigeria"><link rel="dns-prefetch" href="//www.google.com"><link rel="dns-prefetch" href="//secure.gravatar.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//c0.wp.com"><link href="https://fonts.gstatic.com" crossorigin rel="preconnect"><link rel="alternate" type="application/rss+xml" title="Rockcity 101.9 FM &raquo; Feed" href="https://www.rockcityfmradio.com/feed/"><link rel="alternate" type="application/rss+xml" title="Rockcity 101.9 FM &raquo; Comments Feed" href="https://www.rockcityfmradio.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Rockcity 101.9 FM &raquo; NMA Says 319 Doctors Tested Positive for Covid-19, 14 Died Comments Feed" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/feed/"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_3876bf9477b02a08d7c0d854690b4492.css' media='all' /><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_cd0e4050e4d6b1d7e29c58f1e2afff9f.css' media='all' /><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_676c331cbee949b9580684817a1fba6a.css' media='all' /><link rel="preload" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_9f4991e076f92670f267deab9248b288.css' media='all' /><link rel="preload" href="https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><link rel="preload" href="https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css" as="style"><link rel="stylesheet" href="https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css" type="text/css" media="print" onload="this.onload=null;this.media='all'"><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_250873ee1865ad36185f6b953e55217a.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_5e9daa6b5cf7c581033461500ec92f2a.js"></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_2e21aeb2f4cb5515330fdbb9b616fdc2.js"></script><script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.1/_inc/build/related-posts/related-posts.min.js" defer></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/moxie.min.js" defer></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/plupload/plupload.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_9f6023cbb2f627e9bbd382b704cc7d58.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_f065de734d6da441b8c8472f07389629.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_4e7bb7735512cd2b9009e6bf812218e5.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e6ce85272743701cc7fc64dc645af209.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d8e30fbc0eb2c26d2e6b9c6a8cec1f9c.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_5c1f3d9fa7fd3b1fda716375fbd0088f.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_27dc0385d9bd359bc41148e0a56c72d8.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_14c024676fb5d698c0a119dc49532d68.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_15a3b07d1dbcd7e607494c7dbe5e68a0.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_c28988da0084d50c9ad23a2adfa51900.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_72ef5dbd699a14d64e62a537e5d5d429.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_7bd42e917bc065ceb6e4d498560a5208.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_16261d954475f808d91d90bf79e6c051.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_1ca1a63dc82fd6b278280490f2c785f1.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_c90c1e4abb53cf60861ecec5715422bb.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e4a8e4afec32d19005487fde688a9e17.js"></script><link rel="https://api.w.org/" href="https://www.rockcityfmradio.com/rock-json/"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockcityfmradio.com/my-xml-rpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockcityfmradio.com/php_inc/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p7WIlF-c0s"><link rel="alternate" type="application/json+oembed" href="https://www.rockcityfmradio.com/rock-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcityfmradio.com%2Fnma-says-319-doctors-tested-positive-for-covid-19-14-died%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.rockcityfmradio.com/rock-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockcityfmradio.com%2Fnma-says-319-doctors-tested-positive-for-covid-19-14-died%2F&amp;format=xml"><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_50cef2bfcee65222447dc83272603e41.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_a9a8549930d5ce7ec9c323dc664b4a53.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_2c89ec5038154096d46d62cc057cee63.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d993a378805e0f22d79bb403614b325f.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_a0be54a2516e8b4bbf8295f1e35d4afa.js"></script><meta name="mobile-web-app-capable" content="yes"> <link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_9ff31b5e86b282a735176ba0e2b754aa.css' media='all' /><link rel="icon" href="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/04/cropped-rockcitySQUare.png?fit=32%2C32&amp;ssl=1" sizes="32x32"><link rel="icon" href="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/04/cropped-rockcitySQUare.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link rel="apple-touch-icon" href="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/04/cropped-rockcitySQUare.png?fit=180%2C180&amp;ssl=1"><meta name="msapplication-TileImage" content="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/04/cropped-rockcitySQUare.png?fit=270%2C270&amp;ssl=1"> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_f313b1b77771036c9765d6fe5ed670e7.js"></script></head><body data-rsssl="1" class="bp-nouveau post-template-default single single-post postid-46156 single-format-standard rtm-4.6.4 offcanvas-left offcanvas-type-default kleo-navbar-fixed navbar-resize header-two-rows wpb-js-composer js-comp-ver-5.0.1 vc_responsive no-js" itemscope itemtype="http://schema.org/Article"><div id="fb-root"></div><div class="kleo-page"><div id="header" class="header-color"><div class="navbar" role="navigation"><div class="social-header header-color"><div class="container"><div class="top-bar"><div id="top-social" class="col-xs-12 col-sm-5 no-padd"><ul class="kleo-social-icons"><li><a target="_blank" href="https://twitter.com/RockcityFM"><i class="icon-twitter"></i><div class="ts-text">Twitter</div></a></li><li><a target="_blank" href="https://www.facebook.com/RockCityFMRadio"><i class="icon-facebook"></i><div class="ts-text">Facebook</div></a></li><li><a target="_blank" href="https://www.youtube.com/channel/UCfZS8MTxZ2CPEUYM1FBLgXA"><i class="icon-youtube"></i><div class="ts-text">Youtube</div></a></li><li><a target="_blank" href="https://www.instagram.com/rockcityfm"><i class="icon-instagramm"></i><div class="ts-text">Instagram</div></a></li></ul></div><div class="top-menu col-xs-12 col-sm-7 no-padd"><ul id="menu-kleotopmenu" class=""><li id="menu-item-24617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24617"><a title="About Us" href="https://www.rockcityfmradio.com/know-us/">About Us</a></li><li id="menu-item-11186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11186"><a title="Contact Us" href="https://www.rockcityfmradio.com/contact/">Contact Us</a></li><li id="menu-item-10970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10970"><a title="Mobile App" href="https://www.rockcityfmradio.com/mobileapp/">Mobile App</a></li><li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12915"><a title="Videos" href="https://www.rockcityfmradio.com/videos/">Videos</a></li><li id="menu-item-10163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10163"><a title="Webmail" href="https://rockcityfmradio.com/webmail">Webmail</a></li><li id="menu-item-37278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37278"><a title="Airtime Order" href="http://eazy.rockcityfmradio.com">Airtime Order</a></li></ul></div></div></div></div><div class="kleo-main-header header-centered"><div class="container"><div class="navbar-header"><div class="kleo-mobile-switch"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button></div><div class="kleo-mobile-icons"></div> <strong class="logo"> <a href="https://www.rockcityfmradio.com"> <img id="logo_img" title="Rockcity 101.9 FM"  alt="Rockcity 101.9 FM" data-src="https://www.rockcityfmradio.com/file_uploads/2020/07/new-rockcity-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="logo_img" title="Rockcity 101.9 FM" src="https://www.rockcityfmradio.com/file_uploads/2020/07/new-rockcity-1.png" alt="Rockcity 101.9 FM"></noscript> </a> </strong></div><div class="menus-wrap"><div class="primary-menu collapse navbar-collapse nav-collapse"><ul id="menu-kleonavmenu" class="nav navbar-nav"><li id="menu-item-7153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7153"><a title="Home" href="https://www.rockcityfmradio.com/"><i class="icon-home"></i> Home</a></li><li id="menu-item-10093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10093 dropdown mega-8-cols"><a title="News" href="#" class="js-activated"><i class="icon-link-ext"></i> News <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu pull-left"><li id="menu-item-9927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9927"><a title="National News" href="https://www.rockcityfmradio.com/category/news/"><i class="icon-th"></i> National News</a></li><li id="menu-item-9931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9931"><a title="International" href="https://www.rockcityfmradio.com/category/international/"><i class="icon-flight"></i> International</a></li><li id="menu-item-9930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9930"><a title="Politics" href="https://www.rockcityfmradio.com/category/politics/"><i class="icon-hammer"></i> Politics</a></li><li id="menu-item-10828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10828"><a title="Business" href="https://www.rockcityfmradio.com/category/business/"><i class="icon-dollar"></i> Business</a></li><li id="menu-item-10830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10830"><a title="Technology" href="https://www.rockcityfmradio.com/category/technology/"><i class="icon-apple"></i> Technology</a></li><li id="menu-item-10831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10831"><a title="Sports" href="https://www.rockcityfmradio.com/category/sport/"><i class="icon-dribbble"></i> Sports</a></li><li id="menu-item-10832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10832"><a title="Entertainment" href="https://www.rockcityfmradio.com/category/entertainment/"><i class="icon-music"></i> Entertainment</a></li><li id="menu-item-10829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10829"><a title="Others" href="https://www.rockcityfmradio.com/category/others/"><i class="icon-plus-circle"></i> Others</a></li></ul></li><li id="menu-item-44916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44916"><a title="COVID-19" href="https://www.rockcityfmradio.com/covid-19/" class=" btn btn-see-through"><i class="icon-attention"></i> COVID-19</a></li><li id="menu-item-12904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12904"><a title="Programmes" href="#"><i class="icon-sitemap"></i> Programmes</a></li><li id="menu-item-45214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45214"><a title="Videos" href="https://www.rockcityfmradio.com/video/"><i class="icon-youtube"></i> Videos</a></li><li id="menu-item-42825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42825 dropdown mega-5-cols"><a title="LIVE PROGRAMMES" href="https://www.rockcityfmradio.com/category/live-programmes/" class="js-activated"><i class="icon-mic"></i> LIVE PROGRAMMES <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu pull-left"><li id="menu-item-10833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10833 dropdown-submenu"><a title="Daybreak Show" href="https://www.rockcityfmradio.com/daybreakshow/"><i class="icon-ajust"></i> Daybreak Show <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu"><li id="menu-item-10924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10924"><a title="Quick Takes" href="https://www.rockcityfmradio.com/quicktakes/"><i class="icon-glyph-1"></i> Quick Takes</a></li><li id="menu-item-12910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12910"><a title="Face The Nation" href="https://www.rockcityfmradio.com/facethenation/"><i class="icon-megaphone"></i> Face The Nation</a></li></ul></li><li id="menu-item-42876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42876 dropdown-submenu"><a title="BUSINESS PROGRAMMES" href="https://www.rockcityfmradio.com/category/live-programmes/business-programmes/"><i class="icon-briefcase"></i> BUSINESS PROGRAMMES <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu"><li id="menu-item-42877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42877"><a title="BRAND &amp; INDUSTRY" href="https://www.rockcityfmradio.com/category/live-programmes/business-programmes/brand-and-industry/">BRAND &amp; INDUSTRY</a></li><li id="menu-item-42878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42878"><a title="ECONOMIC TREND" href="https://www.rockcityfmradio.com/category/live-programmes/business-programmes/economic-trend/">ECONOMIC TREND</a></li></ul></li><li id="menu-item-42879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42879 dropdown-submenu"><a title="ENTERTAINMENT" href="https://www.rockcityfmradio.com/category/live-programmes/entertainment-programmes/"><i class="icon-volume-up"></i> ENTERTAINMENT <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu"><li id="menu-item-42880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42880"><a title="NAIJA OLD CULTURAL TUNES" href="https://www.rockcityfmradio.com/category/live-programmes/entertainment-programmes/naija-old-cultural-tunes/">NAIJA OLD CULTURAL TUNES</a></li><li id="menu-item-42881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42881"><a title="ROCK CLUB" href="https://www.rockcityfmradio.com/category/live-programmes/entertainment-programmes/rock-club/">ROCK CLUB</a></li><li id="menu-item-42882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42882"><a title="ROCKLUNCH" href="https://www.rockcityfmradio.com/category/live-programmes/entertainment-programmes/rocklunch/">ROCKLUNCH</a></li></ul></li><li id="menu-item-42883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42883 dropdown-submenu"><a title="OTHER PROGRAMMES" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/"><i class="icon-megaphone-1"></i> OTHER PROGRAMMES <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu"><li id="menu-item-42884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42884"><a title="CHILDREN'S CORNER" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/childrens-corner/">CHILDREN&rsquo;S CORNER</a></li><li id="menu-item-42885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42885"><a title="ELDERS WORLD" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/elders-world/">ELDERS WORLD</a></li><li id="menu-item-42886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42886"><a title="FEMININE TOUCH" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/feminine-touch/">FEMININE TOUCH</a></li><li id="menu-item-42887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42887"><a title="GENERATION NEXT" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/generation-next/">GENERATION NEXT</a></li><li id="menu-item-42888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42888"><a title="HEALTH WISE" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/health-wise/">HEALTH WISE</a></li><li id="menu-item-42889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42889"><a title="HEART &amp; SOUL" href="https://www.rockcityfmradio.com/category/live-programmes/other-programmes/heart-and-soul/">HEART &amp; SOUL</a></li></ul></li><li id="menu-item-42890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42890 dropdown-submenu"><a title="RELATIONSHIP PROGRAMMES" href="https://www.rockcityfmradio.com/category/live-programmes/relationship-programmes/"><i class="icon-heart"></i> RELATIONSHIP PROGRAMMES <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu"><li id="menu-item-42891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42891"><a title="IKORITA IFE" href="https://www.rockcityfmradio.com/category/live-programmes/relationship-programmes/ikorita-ife/">IKORITA IFE</a></li><li id="menu-item-42892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42892"><a title="LOVE ZONE" href="https://www.rockcityfmradio.com/category/live-programmes/relationship-programmes/love-zone/">LOVE ZONE</a></li><li id="menu-item-42893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42893"><a title="PILLOW TALK" href="https://www.rockcityfmradio.com/category/live-programmes/relationship-programmes/pillow-talk/">PILLOW TALK</a></li></ul></li></ul></li><li id="menu-item-10835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10835"><a title="Listen Live" href="https://www.rockcityfmradio.com/live/"><i class="icon-mic"></i> Listen Live</a></li><li id="menu-item-16434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16434"><a title="Get a Quote" href="https://www.rockcityfmradio.com/get-quote/"><i class="icon-doc-text-inv"></i> Get a Quote</a></li><li id="menu-item-10687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10687"><a title="Mobile App" href="https://www.rockcityfmradio.com/mobileapp/"><i class="icon-android"></i> Mobile App</a></li><li id="menu-item-10854" class="kleo-menu kleo-user_avatar-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10854 dropdown mega-11-cols"><a title="My Account" href="#" class="js-activated">My Account <span class="caret"></span></a><ul role="menu" class="dropdown-menu sub-menu pull-left"><li id="menu-item-10852" class="kleo-menu kleo-register-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-10852"><a title="Register" href="https://www.rockcityfmradio.com/programmes/register/"><i class="icon-edit"></i> Register</a></li><li id="menu-item-10850" class="kleo-show-login menu-item menu-item-type-custom menu-item-object-custom menu-item-10850"><a title="Login" href="https://www.rockcityfmradio.com/wp-login.php"><i class="icon-lock-open-alt"></i> Login</a></li></ul></li><li id="nav-menu-item-side" class="menu-item"><a href="#" class="open-sidebar" onclick="javascript:return false;"><i class="icon-menu"></i></a></li><li id="nav-menu-item-search" class="menu-item kleo-search-nav"> <a class="search-trigger" href="#"><i class="icon icon-search"></i></a><div class="kleo-search-wrap searchHidden" id="ajax_search_container"><form class="form-inline" id="ajax_searchform" action="https://www.rockcityfmradio.com/" data-context="groups,post,page"> <input name="s" class="ajax_s form-control" autocomplete="off" type="text" value="" placeholder="Start typing to search..."> <span class="kleo-ajax-search-loading"><i class="icon-spin6 animate-spin"></i></span></form><div class="kleo_ajax_results"></div></div></li></ul></div></div></div></div></div></div><div id="main"><section class="container-wrap main-title alternate-color border-bottom"><div class="container"><h1 class="page-title">NMA Says 319 Doctors Tested Positive for Covid-19, 14 Died</h1><div class="breadcrumb-extra"><p class="page-info"><em class="muted">feel free to call us</em> &nbsp;&nbsp;<i class="icon-phone"></i> <strong>Studio Lines:&nbsp;</strong>08107860000, 0701132 7096 <strong>Others:&nbsp;</strong>08022514366, 08033943014 &nbsp;&nbsp;&nbsp;&nbsp;<i class="icon-mail-alt"></i> info@rockcityfmradio.com</p></div></div></section><section class="container-wrap main-color"><div id="main-container" class="container"><div class="row"><div class="template-page col-sm-9 tpl-right with-meta"><div class="wrap-content"><article id="post-46156" class="clearfix post-46156 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news"><div class="article-meta"> <span class="post-meta"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-08-19T20:23:48+01:00">August 19, 2020</time><time class="modify-date hide hidden updated" datetime="2020-08-19T21:09:16+01:00">August 19, 2020</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/health/" rel="category tag">HEALTH</a>, <a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span></div><div class="article-media"> <img width="992" height="558" src="https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?fit=992%2C558&amp;ssl=1" class="attachment-kleo-full-width size-kleo-full-width wp-post-image" alt="Covid-19 Cases" srcset="https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?w=992&amp;ssl=1 992w, https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?resize=672%2C378&amp;ssl=1 672w, https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg?resize=260%2C146&amp;ssl=1 260w" sizes="(max-width: 992px) 100vw, 992px"></div><div class="article-content"><p>Nigerian medical association (NMA) says 14 of its members had died of Covid-19 as at early this month in the course of their duties</p><p>Other health workers, according to the association, also died from the virus</p><div class="qc2RAXIc" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1414515791208411" data-ad-slot="5353565508"></ins><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_dbde1af07fa1eacda90b9224a397d581.js"></script></div><p>NMA chairman of the association, Doctor Jide Onyekwelu, announced this at the training of medical doctors on Covid-19 infection, prevention and control technique on Awka</p><p>He explains that the 14 doctors died of the virus while treating patients in their various hospitals nationwide</p><div class="37bjzoAZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><a href="../get-quote" target="_blank"><center><img src="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2017/07/airtime.jpg?w=1200" style="width:304px;height:70px;" data-recalc-dims="1"></center></a></div><p>According to him, as at August 6, a total of one thousand and 27 medical doctors were exposed to the virus, out of which 319 tested positive</p><p>Onyekwelu adds that out of the 319 doctors who tested positive to the virus, 63 recovered, while the remaining 14 died</p><p>YOU CAN ALSO READ <a class="LinkSuggestion__Link-sc-1mdih4x-2 jZPuuT" href="https://www.rockcityfmradio.com/four-robbers-to-die-by-firing-squad/" target="_blank" rel="noopener noreferrer">Four robbers to die by firing squad</a></p><div class="row"><div class="col-md-6"><h3 class="downloadApp_title">DOWNLOAD THE ROCKCITYFM APP AND LISTEN LIVE</h3></div><div class="col-md-6"><div class="box_app"> <a href="https://play.google.com/store/apps/details?id=com.ionicframework.rock278998"><img src="https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/2020/01/android.png?w=1200&amp;ssl=1" data-recalc-dims="1"></a></div></div></div>Please subscribe to our newsletter<script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d082c9377e8293884bebf1313855eabc.js"></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-10101 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="10101" data-name="Subscribe to our Newsletter"><div class="mc4wp-form-fields"><p> <input type="email" name="EMAIL" placeholder="Enter your email address" required> <input type="submit" value="Subscribe"></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1597928573"><input type="hidden" name="_mc4wp_form_id" value="10101"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46156" class="share-facebook sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46156" class="share-twitter sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46156" class="share-linkedin sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46156" class="share-skype sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></ul></div></div></div></div></div><div id="jp-relatedposts" class="jp-relatedposts"><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></article><section class="main-color container-wrap social-share-wrap"><div class="container"><div class="share-links"><div class="hr-title hr-long"><abbr>Share this</abbr></div> <span class="kleo-facebook"> <a href="http://www.facebook.com/sharer.php?u=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" class="post_share_facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;"> <i class="icon-facebook"></i> </a> </span> <span class="kleo-twitter"> <a href="https://twitter.com/share?url=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" class="post_share_twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;"> <i class="icon-twitter"></i> </a> </span> <span class="kleo-pinterest"> <a href="http://pinterest.com/pin/create/button/?url=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/&amp;media=https://www.rockcityfmradio.com/file_uploads/2020/05/COVID-19_Coronavirus_WHO-1.jpg&amp;description=NMA%20Says%20319%20Doctors%20Tested%20Positive%20for%20Covid-19,%2014%20Died" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <i class="icon-pinterest-circled"></i> </a> </span> <span class="kleo-linkedin"> <a href="https://www.linkedin.com/shareArticle?url=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" class="post_share_linkedin" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"> <i class="icon-linkedin"></i> </a> </span> <span class="kleo-whatsapp visible-xs-inline visible-sm-inline"> <a href="whatsapp://send?text=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" data-action="share/whatsapp/share"> <i class="icon-whatsapp"></i> </a> </span> <span class="kleo-mail"> <a href="mailto:?subject=NMA%20Says%20319%20Doctors%20Tested%20Positive%20for%20Covid-19,%2014%20Died&amp;body=https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/" class="post_share_email"> <i class="icon-mail"></i> </a> </span></div></div></section><section class="container-wrap"><div class="container"><div class="related-wrap"><div class="hr-title hr-long"><abbr>Related Articles</abbr></div><div class="kleo-carousel-container dot-carousel"><div class="kleo-carousel-items kleo-carousel-post" data-min-items="1" data-max-items="6"><ul class="kleo-carousel"><li id="post-14815" class="post-item col-sm-4 post-14815 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/two-former-police-officers-die-2005-apo-killing/" class="element-wrap"><img  alt="Two former police officers to die over 2005 Apo killing" data-src="https://www.rockcityfmradio.com/file_uploads/2017/03/Apo-killers-sentenced-480x270.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2017/03/Apo-killers-sentenced-480x270.jpg" alt="Two former police officers to die over 2005 Apo killing"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/two-former-police-officers-die-2005-apo-killing/">Two former police officers to die over 2005 Apo killing</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/two-former-police-officers-die-2005-apo-killing/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-03-10T11:45:21+01:00">March 10, 2017</time><time class="modify-date hide hidden updated" datetime="2017-03-10T13:14:37+01:00">March 10, 2017</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/two-former-police-officers-die-2005-apo-killing/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>A Federal High Court in Abuja has sentenced two former police officers, Ezekiel Achejene and Emmanuel Baba, to death,...</p></div></div></article></li><li id="post-13805" class="post-item col-sm-4 post-13805 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lagos-state"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/kidnapping-lagos-build-perimeter-fence-around-schools/" class="element-wrap"><img  alt="Kidnapping: Lagos to build perimeter fence around schools" data-src="https://www.rockcityfmradio.com/file_uploads/2016/10/ambode-480x270.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2016/10/ambode-480x270.jpg" alt="Kidnapping: Lagos to build perimeter fence around schools"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/kidnapping-lagos-build-perimeter-fence-around-schools/">Kidnapping: Lagos to build perimeter fence around schools</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/kidnapping-lagos-build-perimeter-fence-around-schools/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-02-03T13:49:56+01:00">February 3, 2017</time><time class="modify-date hide hidden updated" datetime="2017-02-03T16:52:23+01:00">February 3, 2017</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a>, <a href="https://www.rockcityfmradio.com/tag/lagos-state/" rel="tag">Lagos State</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/kidnapping-lagos-build-perimeter-fence-around-schools/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>Lagos state government is to construct perimeter fence around public schools in the state as part of measures to...</p></div></div></article></li><li id="post-33854" class="post-item col-sm-4 post-33854 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/fg-bans-importation-of-codeine-cough-syrup/" class="element-wrap"><img  alt="FG bans importation of codeine cough syrup" data-src="https://www.rockcityfmradio.com/file_uploads/2018/05/codeine-480x270.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2018/05/codeine-480x270.jpg.webp" alt="FG bans importation of codeine cough syrup"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/fg-bans-importation-of-codeine-cough-syrup/">FG bans importation of codeine cough syrup</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/fg-bans-importation-of-codeine-cough-syrup/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-05-02T00:17:24+01:00">May 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-05-02T08:48:50+01:00">May 2, 2018</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/health/" rel="category tag">HEALTH</a>, <a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/fg-bans-importation-of-codeine-cough-syrup/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>The federal government has banned the import of cough syrup containing codeine in the country. It directed National Agency...</p></div></div></article></li><li id="post-41182" class="post-item col-sm-4 post-41182 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news tag-ekiti-state tag-erelu-bisi-fayemi tag-federal-university-oye-ekiti tag-national-association-of-nigerian-students-nans"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/fuoye-nans-moves-secretariat-to-ekiti/" class="element-wrap"><img  alt="FUOYE: NANS Moves Secretariat To Ekiti" data-src="https://www.rockcityfmradio.com/file_uploads/2019/09/nans-480x270.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2019/09/nans-480x270.jpg.webp" alt="FUOYE: NANS Moves Secretariat To Ekiti"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/fuoye-nans-moves-secretariat-to-ekiti/">FUOYE: NANS Moves Secretariat To Ekiti</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/ict/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/fuoye-nans-moves-secretariat-to-ekiti/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2019-09-16T17:20:44+01:00">September 16, 2019</time><time class="modify-date hide hidden updated" datetime="2019-09-16T17:21:40+01:00">September 16, 2019</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/education/" rel="category tag">EDUCATION</a>, <a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a>, <a href="https://www.rockcityfmradio.com/tag/ekiti-state/" rel="tag">Ekiti State</a>, <a href="https://www.rockcityfmradio.com/tag/erelu-bisi-fayemi/" rel="tag">Erelu Bisi Fayemi</a>, <a href="https://www.rockcityfmradio.com/tag/federal-university-oye-ekiti/" rel="tag">Federal University Oye Ekiti</a>, <a href="https://www.rockcityfmradio.com/tag/national-association-of-nigerian-students-nans/" rel="tag">National Association of Nigerian Students (NANS)</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/fuoye-nans-moves-secretariat-to-ekiti/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>Tensions have gripped Ekiti State over the relocation of the National Secretariat of the National Association of Nigerian Students...</p></div></div></article></li><li id="post-24293" class="post-item col-sm-4 post-24293 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-others"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/ogun-government-worried-assemblys-delay-passing-taxes-harmonization-bill/" class="element-wrap"><img  alt="Ogun government worried over Assembly&rsquo;s delay in passing taxes harmonization bill" data-src="https://www.rockcityfmradio.com/file_uploads/2017/01/Amosun-480x270.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2017/01/Amosun-480x270.jpg" alt="Ogun government worried over Assembly&rsquo;s delay in passing taxes harmonization bill"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/ogun-government-worried-assemblys-delay-passing-taxes-harmonization-bill/">Ogun government worried over Assembly&rsquo;s delay in passing taxes harmonization bill</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/ogun-government-worried-assemblys-delay-passing-taxes-harmonization-bill/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2017-10-23T04:18:16+01:00">October 23, 2017</time><time class="modify-date hide hidden updated" datetime="2017-10-23T12:53:11+01:00">October 23, 2017</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a>, <a href="https://www.rockcityfmradio.com/category/others/" rel="category tag">OTHERS</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/ogun-government-worried-assemblys-delay-passing-taxes-harmonization-bill/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>Ogun State government has expressed concern over the delay by the state House of Assembly, in delaying the passage...</p></div></div></article></li><li id="post-35661" class="post-item col-sm-4 post-35661 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/attahiru-bafarawa-formally-joins-presidential-race/" class="element-wrap"><img  alt="Attahiru Bafarawa formally joins Presidential race" data-src="https://www.rockcityfmradio.com/file_uploads/2018/07/bafarawa-480x270.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2018/07/bafarawa-480x270.jpg.webp" alt="Attahiru Bafarawa formally joins Presidential race"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/attahiru-bafarawa-formally-joins-presidential-race/">Attahiru Bafarawa formally joins Presidential race</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/admin/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/attahiru-bafarawa-formally-joins-presidential-race/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2018-07-02T13:35:52+01:00">July 2, 2018</time><time class="modify-date hide hidden updated" datetime="2018-07-02T13:50:46+01:00">July 2, 2018</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/attahiru-bafarawa-formally-joins-presidential-race/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>&nbsp; Former Governor of Sokoto state Attahiru Bafarawa has formally declared his intention to join the 2019 Presidential race....</p></div></div></article></li><li id="post-43839" class="post-item col-sm-4 post-43839 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lagos-state tag-ogun tag-ogun-state tag-olusegun-osoba tag-president-buhari"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/abiodun-osoba-meet-buhari-over-planned-take-over-of-three-major-roads/" class="element-wrap"><img  alt="Abiodun, Osoba Meet Buhari Over Planned Take Over Of Three Major Roads" data-src="https://www.rockcityfmradio.com/file_uploads/2020/02/Abiodun-Osoba-Meet-Buhari-480x270.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2020/02/Abiodun-Osoba-Meet-Buhari-480x270.jpg.webp" alt="Abiodun, Osoba Meet Buhari Over Planned Take Over Of Three Major Roads"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/abiodun-osoba-meet-buhari-over-planned-take-over-of-three-major-roads/">Abiodun, Osoba Meet Buhari Over Planned Take Over Of Three Major Roads</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/ict/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/abiodun-osoba-meet-buhari-over-planned-take-over-of-three-major-roads/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-02-21T11:03:48+01:00">February 21, 2020</time><time class="modify-date hide hidden updated" datetime="2020-02-21T11:49:41+01:00">February 21, 2020</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a>, <a href="https://www.rockcityfmradio.com/tag/lagos-state/" rel="tag">Lagos State</a>, <a href="https://www.rockcityfmradio.com/tag/ogun/" rel="tag">Ogun</a>, <a href="https://www.rockcityfmradio.com/tag/ogun-state/" rel="tag">Ogun State</a>, <a href="https://www.rockcityfmradio.com/tag/olusegun-osoba/" rel="tag">Olusegun Osoba</a>, <a href="https://www.rockcityfmradio.com/tag/president-buhari/" rel="tag">President Buhari</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/abiodun-osoba-meet-buhari-over-planned-take-over-of-three-major-roads/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>Ogun State government, along with Lagos state counterpart, have re-opened their request for the take-over of three federal road...</p></div></div></article></li><li id="post-44080" class="post-item col-sm-4 post-44080 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-aregbesola tag-funke-egbemode tag-osun-state"><article><div class="post-image"><a href="https://www.rockcityfmradio.com/osunoyetola-reverses-aregbesolas-education-policies/" class="element-wrap"><img  alt="Osun:Oyetola Reverses Aregbesola&rsquo;s Education Policies" data-src="https://www.rockcityfmradio.com/file_uploads/2020/03/oyetola-480x270.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2020/03/oyetola-480x270.jpg.webp" alt="Osun:Oyetola Reverses Aregbesola&rsquo;s Education Policies"></noscript><span class="hover-element"><i>+</i></span></a></div><div class="entry-content"><h4 class="post-title entry-title"><a href="https://www.rockcityfmradio.com/osunoyetola-reverses-aregbesolas-education-policies/">Osun:Oyetola Reverses Aregbesola&rsquo;s Education Policies</a></h4> <span class="post-meta hidden hide"> <small class="meta-author author vcard"><a class="url fn n" href="https://www.rockcityfmradio.com/programmes/members/ict/" title="View Rockcity FM's profile" rel="author"> <span class="author-name">Rockcity FM</span></a></small>, <small><a href="https://www.rockcityfmradio.com/osunoyetola-reverses-aregbesolas-education-policies/" rel="bookmark" class="post-time"><time class="entry-date" datetime="2020-03-03T11:21:30+01:00">March 3, 2020</time><time class="modify-date hide hidden updated" datetime="2020-03-03T11:21:30+01:00">March 3, 2020</time></a></small>, <small class="meta-category"><a href="https://www.rockcityfmradio.com/category/news/" rel="category tag">NEWS</a>, <a href="https://www.rockcityfmradio.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://www.rockcityfmradio.com/tag/aregbesola/" rel="tag">Aregbesola</a>, <a href="https://www.rockcityfmradio.com/tag/funke-egbemode/" rel="tag">Funke Egbemode</a>, <a href="https://www.rockcityfmradio.com/tag/osun-state/" rel="tag">Osun State</a></small>, <small class="meta-comment-count"><a href="https://www.rockcityfmradio.com/osunoyetola-reverses-aregbesolas-education-policies/#comments">0 <i class="icon-chat-1 hover-tip" data-original-title="This article has 0 comments" data-toggle="tooltip" data-placement="top"></i></a></small> </span><hr><div class="entry-summary"><p>Osun State government has reversed most of the education policies it inherited from the Aregbesola Administration The scrapped policies,...</p></div></div></article></li></ul></div><div class="carousel-arrow"> <a class="carousel-prev" href="#"><i class="icon-angle-left"></i></a> <a class="carousel-next" href="#"><i class="icon-angle-right"></i></a></div><div class="kleo-carousel-post-pager carousel-pager"></div></div></div></div></section><nav class="pagination-sticky member-navigation" role="navigation"> <a href="https://www.rockcityfmradio.com/mompha-files-n5m-lawsuit-against-efcc-over-his-re-arrest/" rel="prev"><span id="older-nav"><span class="outter-title"><span class="entry-title">Mompha Files N5M Lawsuit against EFCC Over His Re-Arrest</span></span></span></a><a href="https://www.rockcityfmradio.com/trace-officers-absent-from-duty-posts-after-truck-drivers-attacks/" rel="next"><span id="newer-nav"><span class="outter-title"><span class="entry-title">Trace Officers Absent from Duty Posts after Truck Driver&rsquo;s Attacks</span></span></span></a></nav><section class="container-wrap"><div class="container"><div id="comments" class="comments-area"><div class="hr-title hr-long"><abbr>0 Comments</abbr></div><div id="respond-wrap"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nma-says-319-doctors-tested-positive-for-covid-19-14-died/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form"  style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment"  id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=117427855&amp;postid=46156&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Leave+a+Reply&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_GB&amp;jetpack_version=8.8.1&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=009757d8fea1572c2e215a00623b174483f88f16#parent=https%3A%2F%2Fwww.rockcityfmradio.com%2Fnma-says-319-doctors-tested-positive-for-covid-19-14-died%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value=""></div></div></div></section></div></div><div class="sidebar sidebar-main col-sm-3 sidebar-right"><div class="inner-content widgets-container"><div id="text-3" class="widget widget_text"><h4 class="widget-title">RockCity FM Live</h4><div class="textwidget"><script type="text/javascript" src="https://hosted.muses.org/mrp.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_b55fc4180ad9f34a50ec0beafcf210f6.js"></script><div class="joan-now-playing"></div></div></div><div id="widget_sp_image-2" class="widget widget_sp_image"><a href="https://www.rockcityfmradio.com/get-quote" target="_blank" class="widget_sp_image-image-link"><img width="300" height="198" alt="Advertise With Rockcity FM" class="attachment-full aligncenter" style="max-width: 100%;" src="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2017/07/advertise.jpg?fit=300%2C198&amp;ssl=1"></a></div><div id="kleo_recent_posts-2" class="widget widget_kleo_recent_posts"><h4 class="widget-title">National News</h4><div><ul class="news-widget-wrap"><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/trace-officers-absent-from-duty-posts-after-truck-drivers-attacks/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2017/10/trace-ijoko4-44x44.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2017/10/trace-ijoko4-44x44.jpg" alt="" title=""></noscript></span> <span class="news-headline">Trace Officers Absent from Duty Posts after Truck Driver&rsquo;s Attacks <small class="news-time">August 19, 2020</small></span> </a></li><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2020/05/COVID-19_Coronavirus_WHO-1-44x44.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2020/05/COVID-19_Coronavirus_WHO-1-44x44.jpg" alt="" title=""></noscript></span> <span class="news-headline">NMA Says 319 Doctors Tested Positive for Covid-19, 14 Died <small class="news-time">August 19, 2020</small></span> </a></li><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/covid-19-cluster-in-south-korea-church-triggers-virus-spread-fear/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2020/08/53415045_303-44x44.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2020/08/53415045_303-44x44.jpg" alt="" title=""></noscript></span> <span class="news-headline">Covid-19 cluster in South Korea church triggers virus spread fear <small class="news-time">August 17, 2020</small></span> </a></li><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/el-rufai-insists-on-power-shift-from-north-to-south-in-2023/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2019/07/Nasir-El-Rufai-11-44x44.jpg.webp" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2019/07/Nasir-El-Rufai-11-44x44.jpg.webp" alt="" title=""></noscript></span> <span class="news-headline">El-Rufai Insists On Power Shift from North To South In 2023 <small class="news-time">August 17, 2020</small></span> </a></li><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/1-6-million-candidates-writing-waec-examination-taking-off-today/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2016/11/WAEC-44x44.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2016/11/WAEC-44x44.jpg" alt="" title=""></noscript></span> <span class="news-headline">1.6 Million Candidates Writing WAEC Examination Taking Off Today <small class="news-time">August 17, 2020</small></span> </a></li><li class="news-content"> <a class="news-link" href="https://www.rockcityfmradio.com/flooding-fears-as-release-of-excess-water-begin-from-oyan-dam/"> <span class="news-thumb"><img  alt="" title="" data-src="https://www.rockcityfmradio.com/file_uploads/2020/08/Oyan-Dam-44x44.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.rockcityfmradio.com/file_uploads/2020/08/Oyan-Dam-44x44.jpg" alt="" title=""></noscript></span> <span class="news-headline">Flooding Fears as Release of Excess Water Begin from Oyan Dam <small class="news-time">August 17, 2020</small></span> </a></li></ul></div></div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>August 2020</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="5" class="pad">&nbsp;</td><td>1</td><td>2</td></tr><tr><td>3</td><td>4</td><td><a href="https://www.rockcityfmradio.com/2020/08/05/" aria-label="Posts published on 4 August 2020">5</a></td><td>6</td><td>7</td><td>8</td><td>9</td></tr><tr><td><a href="https://www.rockcityfmradio.com/2020/08/10/" aria-label="Posts published on 9 August 2020">10</a></td><td>11</td><td>12</td><td>13</td><td><a href="https://www.rockcityfmradio.com/2020/08/14/" aria-label="Posts published on 13 August 2020">14</a></td><td>15</td><td>16</td></tr><tr><td><a href="https://www.rockcityfmradio.com/2020/08/17/" aria-label="Posts published on 16 August 2020">17</a></td><td>18</td><td><a href="https://www.rockcityfmradio.com/2020/08/19/" aria-label="Posts published on 18 August 2020">19</a></td><td id="today">20</td><td>21</td><td>22</td><td>23</td></tr><tr><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td></tr><tr><td>31</td><td class="pad" colspan="6">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://www.rockcityfmradio.com/2020/07/">&laquo; Jul</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div><div id="text-5" class="widget widget_text"><div class="textwidget"><p><a href="../get-quote"><img class="alignnone size-full wp-image-18951" src="https://i2.wp.com/www.rockcityfmradio.com/wp-content/uploads/2017/07/advertise.jpg?resize=300%2C198" alt="" width="300" height="198" data-recalc-dims="1"></a></p></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d41d8cd98f00b204e9800998ecf8427e.css' media='all' /><link rel="preload" href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" as="style"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css" onload="this.onload=null;this.media='all'" media="print"><div id="mc_embed_signup"><form action="https://rockcityfmradio.us14.list-manage.com/subscribe/post?u=806f9604d2111afc79ae97dab&amp;id=2b2fd370d3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <label for="mce-EMAIL">Please subscribe to our mailing list</label> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_806f9604d2111afc79ae97dab_2b2fd370d3" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><a href="https://c.jumia.io/?a=175357&amp;c=1639&amp;p=r&amp;E=kkYNyk2M4sk%3D&amp;utm_campaign=175357&amp;utm_term="><img src="https://i2.wp.com/affiliates.jumia.com/banners/EI9aBuQgoXU8lNuqdOwyatiiglDrbqsxwO3r7sLZ.jpeg?w=1200&amp;ssl=1" data-recalc-dims="1"></a></p></div></div></div></div></div></div></section></div> <a class="kleo-go-top" href="#"><i class="icon-up-open-big"></i></a><div class="kleo-quick-contact-wrapper"><a class="kleo-quick-contact-link" href="#"><i class="icon-mail-alt"></i></a><div id="kleo-quick-contact"><h4 class="kleo-qc-title">CONTACT US</h4><p>Do you have any request or enquiry? Do not hesitate to send us an email and we'll get back to you, asap.</p><form class="kleo-contact-form" action="#" method="post" novalidate><input type="text" placeholder="Your Name" required id="contact_name" name="contact_name" class="form-control" value="" tabindex="276"><input type="email" required placeholder="Your Email" id="contact_email" name="contact_email" class="form-control" value="" tabindex="277"><textarea placeholder="Type your message..." required id="contact_content" name="contact_content" class="form-control" tabindex="278"></textarea><input type="hidden" name="action" value="kleo_sendmail"><button tabindex="279" class="btn btn-default pull-right" type="submit">Send</button><div class="kleo-contact-loading">Sending <i class="icon-spinner icon-spin icon-large"></i></div><div class="kleo-contact-success"></div></form><div class="bottom-arrow"></div></div></div><div id="socket" class="socket-color"><div class="container"><div class="template-page tpl-no col-xs-12 col-sm-12"><div class="wrap-content"><div class="row"><div class="col-sm-12"><div class="gap-10"></div></div><div class="col-sm-12"><p style="text-align: center;"><strong>&copy;2020 RockcityFM</strong> The Voice of the People</p></div><div class="col-sm-12"><div class="gap-10"></div></div></div></div></div></div></div></div><div class="offcanvas-sidebar side-color"><div class="wrap-canvas-menu"><div class="offcanvas-title"><a href="#" class="open-sidebar"></a></div><div class="offcanvas-before"></div><div class="widget_nav_menu"></div><div class="offcanvas-after"><ul class="kleo-social-icons"><li><a target="_blank" href="https://twitter.com/RockcityFM"><i class="icon-twitter"></i><div class="ts-text">Twitter</div></a></li><li><a target="_blank" href="https://www.facebook.com/RockCityFMRadio"><i class="icon-facebook"></i><div class="ts-text">Facebook</div></a></li><li><a target="_blank" href="https://www.youtube.com/channel/UCfZS8MTxZ2CPEUYM1FBLgXA"><i class="icon-youtube"></i><div class="ts-text">Youtube</div></a></li><li><a target="_blank" href="https://www.instagram.com/rockcityfm"><i class="icon-instagramm"></i><div class="ts-text">Instagram</div></a></li></ul></div></div></div><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_250873ee1865ad36185f6b953e55217a.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_295d6c894930b4d2e99ebee38e582371.js"></script><div class="wa__btn_popup"><div class="wa__btn_popup_txt">Need Help? <strong>Chat with us</strong></div><div class="wa__btn_popup_icon"></div></div><div class="wa__popup_chat_box"><div class="wa__popup_heading"><div class="wa__popup_title">Chat RockcityFM on WhatsApp</div><div class="wa__popup_intro">Hi! Click one of our member below to chat on <strong>Whatsapp</strong></div></div><div class="wa__popup_content wa__popup_content_left"><div class="wa__popup_notice">The team typically replies in a few minutes.</div><div class="wa__popup_content_list"><div class="wa__popup_content_item "> <a target="_blank" href="https://web.whatsapp.com/send?phone=2348125407550" class="wa__stt wa__stt_online"><div class="wa__popup_avatar"><div class="wa__cs_img_wrap" style="background: url(https://i0.wp.com/www.rockcityfmradio.com/wp-content/uploads/media/logo_RockcityFM.jpg?fit=672%2C538&amp;ssl=1) center center no-repeat; background-size: cover;"></div></div><div class="wa__popup_txt"><div class="wa__member_name">RockcityFM Radio</div><div class="wa__member_duty">For Enquiries Please Drop a Message Here</div></div> </a></div><div class="wa__popup_content_item "> <a target="_blank" href="https://web.whatsapp.com/send?phone=2348032589837" class="wa__stt wa__stt_online"><div class="wa__popup_avatar nta-default-avt"> <svg width="48px" height="48px" class="nta-whatsapp-default-avatar" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve"> <path style="fill:#EDEDED;" d="M0,512l35.31-128C12.359,344.276,0,300.138,0,254.234C0,114.759,114.759,0,255.117,0 S512,114.759,512,254.234S395.476,512,255.117,512c-44.138,0-86.51-14.124-124.469-35.31L0,512z"></path> <path style="fill:#55CD6C;" d="M137.71,430.786l7.945,4.414c32.662,20.303,70.621,32.662,110.345,32.662 c115.641,0,211.862-96.221,211.862-213.628S371.641,44.138,255.117,44.138S44.138,137.71,44.138,254.234 c0,40.607,11.476,80.331,32.662,113.876l5.297,7.945l-20.303,74.152L137.71,430.786z"></path> <path style="fill:#FEFEFE;" d="M187.145,135.945l-16.772-0.883c-5.297,0-10.593,1.766-14.124,5.297 c-7.945,7.062-21.186,20.303-24.717,37.959c-6.179,26.483,3.531,58.262,26.483,90.041s67.09,82.979,144.772,105.048 c24.717,7.062,44.138,2.648,60.028-7.062c12.359-7.945,20.303-20.303,22.952-33.545l2.648-12.359 c0.883-3.531-0.883-7.945-4.414-9.71l-55.614-25.6c-3.531-1.766-7.945-0.883-10.593,2.648l-22.069,28.248 c-1.766,1.766-4.414,2.648-7.062,1.766c-15.007-5.297-65.324-26.483-92.69-79.448c-0.883-2.648-0.883-5.297,0.883-7.062 l21.186-23.834c1.766-2.648,2.648-6.179,1.766-8.828l-25.6-57.379C193.324,138.593,190.676,135.945,187.145,135.945"></path> </svg></div><div class="wa__popup_txt"><div class="wa__member_name">Modinat Adenekan</div><div class="wa__member_duty">Ask me about our rates and marketing inquiries</div></div> </a></div></div></div></div><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e8531a4f238aabf4fc154c77eb64cc47.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_497ea621b4bac4331f4afe48b87807d7.js"></script><div id="kleo-login-modal" class="kleo-form-modal main-color mfp-hide"><div class="row"><div class="col-sm-12 text-center"><div class="kleo-fb-wrapper text-center"> <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a></div><div class="gap-20"></div><div class="hr-title hr-full"><abbr> or </abbr></div><div class="kleo-pop-title-wrap main-color"><h3 class="kleo-pop-title">Log in with your credentials</h3><p> <em>or</em>&nbsp;&nbsp;&nbsp;&nbsp; <a href="https://www.rockcityfmradio.com/programmes/register/" class="new-account"> Create an account </a></p></div><form action="https://www.rockcityfmradio.com/wp-login.php" id="login_form" name="login_form" method="post" class="kleo-form-signin"> <input type="hidden" id="security" name="security" value="d868fe677f"><input type="hidden" name="_wp_http_referer" value="/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"> <input type="text" id="username" autofocus required name="log" class="form-control" value="" placeholder="Username"> <input type="password" id="password" required value="" name="pwd" class="form-control" placeholder="Password"><div id="kleo-login-result"></div> <button class="btn btn-lg btn-default btn-block" type="submit">Sign in</button> <label class="checkbox pull-left"> <input id="rememberme" name="rememberme" type="checkbox" value="forever"> Remember me </label> <a href="#kleo-lostpass-modal" class="kleo-show-lostpass kleo-other-action pull-right">Lost your password?</a> <span class="clearfix"></span></form></div></div></div><div id="kleo-lostpass-modal" class="kleo-form-modal main-color mfp-hide"><div class="row"><div class="col-sm-12 text-center"><div class="kleo-pop-title-wrap alternate-color"><h3 class="kleo-pop-title">Forgot your details?</h3></div><form id="forgot_form" name="forgot_form" action="" method="post" class="kleo-form-signin"> <input type="hidden" id="security" name="security" value="d868fe677f"><input type="hidden" name="_wp_http_referer" value="/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"> <input type="text" id="forgot-email" autofocus required name="user_login" class="form-control" placeholder="Username or Email"><div id="kleo-lost-result"></div> <button class="btn btn-lg btn-default btn-block" type="submit">Reset Password</button> <a href="#kleo-login-modal" class="kleo-show-login kleo-other-action pull-right">I remember my details</a> <span class="clearfix"></span></form></div></div></div><div id="kleo-register-modal" class="kleo-form-modal main-color mfp-hide"><div class="row"><div class="col-md-12 text-center"><div class="kleo-fb-wrapper text-center"> <a href="#" class="kleo-facebook-connect btn btn-default "><i class="icon-facebook"></i> &nbsp;Log in with Facebook</a></div><div class="gap-20"></div><div class="hr-title hr-full"><abbr> or </abbr></div><div class="kleo-pop-title-wrap main-color"><h3 class="kleo-pop-title">Create Account</h3></div><form id="register_form" class="kleo-form-register" action="https://www.rockcityfmradio.com/programmes/register/" name="signup_form" method="post"><div class="row"><div class="col-sm-6"> <input type="text" id="reg-username" name="signup_username" class="form-control" required placeholder="Username"></div><div class="col-sm-6"> <input type="text" id="fullname" name="field_1" class="form-control" required placeholder="Your full name"></div><div class="clear"></div><div class="col-sm-12"> <input type="text" id="reg-email" name="signup_email" class="form-control" required placeholder="Your email"></div><div class="clear"></div><div class="col-sm-6"> <input type="password" id="reg-password" name="signup_password" class="form-control" required placeholder="Desired password"></div><div class="col-sm-6"> <input type="password" id="confirm_password" name="signup_password_confirm" class="form-control" required placeholder="Confirm password"></div> <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids" value="1"> <input type="hidden" id="_wpnonce" name="_wpnonce" value="f3f29a4338"><input type="hidden" name="_wp_http_referer" value="/nma-says-319-doctors-tested-positive-for-covid-19-14-died/"></div> <button class="btn btn-lg btn-default btn-block" name="signup_submit" type="submit">Register</button> <span class="clearfix"></span></form></div></div></div><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_540a922fac54d985eee0d04515d0e0eb.css' media='all' /><link rel="preload" href="https://www.rockcityfmradio.com/my_php_plugins29/joan.css?ver=5.4.2" as="style"><link rel="stylesheet" href="https://www.rockcityfmradio.com/my_php_plugins29/joan.css?ver=5.4.2" type="text/css" media="print" onload="this.onload=null;this.media='all'"><script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_aa342c8dd25c93595330082c5ae460d9.js"></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js" defer></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/backbone.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_c8497f024d96acc7218932f6693c7314.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_16c3dfef894817dac9e45bf0f6e9dde3.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_bed1d2ac34ea14d9be7cebe62cf998a5.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_82e35a3b2c2e12434aaaad0d6051bd93.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_3a96a2f9379d8437be4ee964906b4eab.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e7de63ea2f465c9a9ce12c66b9cb370f.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_31da5721573fee3dcc09bc6b7134e3f7.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_1243ccd506573722ff64429c8b9db08d.js"></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e5f7c30648a51d79a5f7d4b0ba1de9d8.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_6ad997a2ad435f0bf43c1f420a2cc8e2.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_f5ce3eb7699ec262273f912076ea840c.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_7bfc3fd8b0352547f04070b4c299d5bc.js"></script><script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LfofqgZAAAAALGGQyoHI2C-znc_64kJNiYcOgmZ&amp;ver=3.0"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_ffcc45e09c3d1ec7cdb2083994019266.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_fba4d5776d98585faf47e5247e05f035.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_4501d68f8380d8ee33bfd9d5568953df.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_3f616f6d6b93fad609f8ae56c4cd039a.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_4e606b5d481249af7a3972b37d0b48c9.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_9acad19d93aa5acf821a01bdfc013a39.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_f6a61b069b9639f2a0081eeeeefd57f3.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_954b97ad073cda7f4920f59a42e8204e.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_93dd399262e3c82c49075bbae0e06ccb.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_c13e303c4ce5cf891f038d818463c1e8.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_799acd1a50034b593ce4d278627025fe.js"></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js" defer></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_293baee488c6c285d171ba74e917f720.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_a551f40eb7aaadb7c70ad0ce8ccaa982.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_0b0beb99a82a6f8b7044563ae9da0717.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_4545c6b1b8272850f4fd0452bdbde22e.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d22f89e0b49f10aa4d01f4c8c62816e6.js"></script><script type="text/javascript" src="https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_6b4647667a25c4c7e5cce2327954ce83.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_dc4a99dfb9202e14d7bb40cd718bd3bb.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_d24d8cf676677ca3043ace5796aad0d8.js"></script><script type="text/javascript" src="https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_9981593ac4563c514fe925790a7a98a5.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_3aceb5af70e68c0169e2da83b62f6bba.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_33b81410888219e046ce38dfdc97b2ee.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_e86101532f9390275e1239e522c9c1ea.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_803d045956793ef8648c2d2b1d15383c.js"></script><script type="text/javascript" src="https://stats.wp.com/e-202034.js" async="async" defer></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_c40c680c60c77fe4c283e059e283a052.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_250873ee1865ad36185f6b953e55217a.js"></script><script type="text/javascript" src="https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_fca06cbc5fcc63782eaec1aaee2fe59f.js"></script><noscript><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_364afe86020ebe594b872b8f3933f248.css' media='all' /><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/components/style.min.css" type="text/css" media="all"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-editor/style.min.css" type="text/css" media="all"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/nux/style.min.css" type="text/css" media="all"><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dist/editor/style.min.css" type="text/css" media="all"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_ffde1e593188832eaf2e361e020ede4e.css' media='all' /><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_41525285fb4dc08fd05cad7cc335ba24.css' media='all' /><link rel="stylesheet" href="https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css" type="text/css" media="all"><link rel='stylesheet' href='https://www.rockcityfmradio.com/php_assets/cache/wph/fe4780f7_43dddec1a654770253af568a1cdf2dad.css' media='all' /><link rel="stylesheet" href="https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css" type="text/css" media="all"><link rel="stylesheet" href="https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css" type="text/css" media="all"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><link rel="stylesheet" href="https://www.rockcityfmradio.com/my_php_plugins29/joan.css?ver=5.4.2" type="text/css" media="all"></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597928574 -->